Java Client for accessing Mobile Seva Push API ?


Note: SMS API will be accessible with TLSv1.1 protocol and above.
Kindly upgrade to latest Java versions for recommended TLSv1.2 support.


Java Version TLS Protocol Supported
Java 6 Supports TLSv1.1 (JDK 6 update 111 and above). By default TLS1.0 is used. So, kindly specify TLSv1.1 in code.
Java 7 Supports TLSv1.2. By default TLS1.0 is used. So, kindly specify TLSv1.2 in code.
Java 8 & above Supports TLSv1.2. By default TLSv1.2 is used.

Steps to import certificate in Java Keystore required for JAVA